Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2024 - 18:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 08, 2024 - 07:27 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 04, 2024 - 16:24 CEST
Scheduled
Op donderdagavond 17 oktober a.s. zal er onderhoud aan de servers plaatsvinden. Dit duurt tot ongeveer 21.00 uur of zolang het nodig is. In dit tijdsblok is de applicatie Werving&Selectie / Easycruit niet bereikbaar. Daarnaast is het voor kandidaten ook niet mogelijk om te solliciteren of hun gegevens te beheren. Bij het inloggen krijgen ze een onderhoudsbericht te zien.
Posted Oct 04, 2024 - 16:20 CEST
This scheduled maintenance affected: Werving & Selectie (easycruit).